Our teams have been able to make the necessary updates to the Android mobile app and the Google play store has approved the change. The latest version of the app (v5.70.1) should roll out automatically across installed devices.
Posted Jan 19, 2026 - 14:05 UTC
Identified
The root cause of this issue has been identified and a fix is being worked on as a priority.
Posted Jan 19, 2026 - 10:43 UTC
Investigating
We are currently investigating an issue with accessing the Android mobile app using Single Sign On. We have confirmed that mobile browser access is working as expected as well as desktop browser.
Posted Jan 19, 2026 - 10:02 UTC
This incident affected: Thrive Learning Mobile App.