Intermittent 5xx Errors on api-service

Incident Report for Thrive Learning

Resolved

Error rates have dropped to within our defined thresholds since the changes have been made. We'll continue to monitor and make subsequent improvements.
Posted Jan 09, 2026 - 11:19 UTC

Monitoring

The service concerned has been allocated more resources and we have seen a reduction in errors. We'll continue to monitor and review our scaling policies.
Posted Jan 07, 2026 - 11:23 UTC

Investigating

We've seen an increase in 5xx errors on the public api-service. Our team is working to resolve the issue. Please retry any failed requests.
Posted Jan 07, 2026 - 10:30 UTC
This incident affected: Thrive Learning Platform (UK and Rest of the World).