Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2026 - 15:00 UTC
Scheduled
Insights Scheduled reports are temporarily unavailable for Learners and Learner Admins while we carry out maintenance to resolve an issue. This functionality remains available for Admin users. Other reporting functionality is unaffected. We will provide a further update once maintenance is complete.
Posted Mar 12, 2026 - 12:48 UTC
This scheduled maintenance affects: Thrive Insights.