e-learning launch issues

Incident Report for Thrive Learning

Postmortem

For the root cause analysis please see: https://thrivetribe.learn.link/content/68c98a5872f19df58082638c

Our apologies once again for the inconvenience, and thank you for your understanding.

Posted Sep 16, 2025 - 16:08 UTC

Resolved

This issue has now been fully resolved. If you are experiencing any issues with elearning content, please reach out to our Support team
Posted Sep 12, 2025 - 08:17 UTC

Update

The issue has been contained and content is launching as expected.
If you are still seeing problems, clear your cache, logout and log back in.
Posted Sep 11, 2025 - 15:38 UTC

Monitoring

A fix has been implemented and we are currently monitoring results across customer platforms.
Posted Sep 11, 2025 - 15:32 UTC

Identified

The cause of this issue has been identified and we're working to apply the appropriate fixes. We expect this to be within the next 30 minutes
Posted Sep 11, 2025 - 14:54 UTC

Investigating

We are currently aware of an issue with launching elearning content. Our teams are actively investigating this and working to find the best solution.
Posted Sep 11, 2025 - 14:31 UTC
This incident affected: Thrive Learning Platform.